Partial Outage: Projects in North America region
Resolved
This incident has been resolved, and Projects in North America region is fully operational now.
Posted 6 months ago. Apr 27, 2018 - 18:07 PDT
Investigating


Projects module in the North America region is partially down, and users accessing project dashboard and fieldwork areas are impacted. We are investigating and will provide further updates.

For any questions, please contact ACL Support: https://support.acl.com
Posted 6 months ago. Apr 27, 2018 - 17:10 PDT
This incident affected: ACL GRC - North America (ACL GRC - Projects).