Degraded performance: Exporting data (from ACL Analytics) to Results in North America region
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 11, 2018 - 16:04 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Apr 11, 2018 - 15:34 PDT
This incident affected: ACL GRC - North America (ACL GRC - Results).