Degraded Performance: Projects in Europe Region
Resolved
This incident has been resolved, and Projects in Europe region is fully operational now.
Posted 5 months ago. Jul 19, 2018 - 21:03 PDT
Identified
We have identified that the degraded performance was caused by our search service. Search indexing is temporarily disabled, and any new data entered is temporally unavailable for search. We are working with our service provider to resolve this issue as soon as possible and will provide further updates.
Posted 5 months ago. Jul 19, 2018 - 14:48 PDT
Investigating


Projects in Europe region is currently experiencing degraded performance. We are investigating and will provide further updates.

For any questions, please contact ACL Support: https://support.acl.com.
Posted 5 months ago. Jul 19, 2018 - 08:43 PDT
This incident affected: ACL GRC - Europe (ACL GRC - Projects).