Outage: Results in Europe region
Resolved
Results in Europe region is now fully operational.
Posted 2 months ago. Aug 09, 2018 - 08:04 PDT
Investigating


The Results module in the Europe region is experiencing unusually high database loads. We are currently investigating the outage and will provide further updates.

For any questions, please contact ACL Support: https://support.acl.com
Posted 2 months ago. Aug 09, 2018 - 07:35 PDT
This incident affected: ACL GRC - Europe (ACL GRC - Results).