Degraded Performance: Projects in North American region
Resolved
This incident has been resolved, and Projects in North America region is fully operational now.
Posted 3 months ago. May 10, 2018 - 18:31 PDT
Monitoring
Projects in North American region is now operational, we will continue to monitor the system.
Posted 3 months ago. May 10, 2018 - 10:37 PDT
Identified
We have identified the cause of degraded performance on Projects in North American region and are working on resolving the issue. Projects in North American region will be under maintenance until we resolve the issue. We apologize for any inconvenience caused.
Posted 3 months ago. May 10, 2018 - 09:36 PDT
Investigating
We are experiencing degraded performance on Projects in North American region. We are investigating and will provide further updates.

For any questions, please contact ACL Support: https://support.acl.com
Posted 3 months ago. May 10, 2018 - 07:54 PDT
This incident affected: ACL GRC - North America (ACL GRC - Projects).