Partial Outage: Data uploads to Results (North America region)
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 14, 2018 - 22:52 PST
Monitoring
Most of the Results module operations have now been restored. There are a few email notifications pending which we are currently monitoring. The module should be fully restored very soon.
Posted 4 months ago. Jan 14, 2018 - 10:29 PST
Update
Work continues on this issue.
Posted 4 months ago. Jan 13, 2018 - 19:02 PST
Update
Work is ongoing to fix this issue. Further updates will be provided as work progresses.
Posted 4 months ago. Jan 13, 2018 - 13:37 PST
Identified
The problem has been identified and we are actively working on a solution. The solution is complex will take 2 hours or more to implement and test.

We apologize for any inconvenience. We are working as quickly as possible.
Posted 4 months ago. Jan 13, 2018 - 11:11 PST
Investigating


Data uploads to Results in North America region are currently not functioning. We are investigating the problem and will provide further updates.

For any questions, please contact ACL Support: https://support.acl.com
Posted 4 months ago. Jan 13, 2018 - 09:57 PST
This incident affected: ACL GRC - North America (ACL GRC - Results Manager).