Partial Outage: Project Manager and Risk Manager in the Asia Pacific region
Resolved
We have identified the problem to be connectivity issues in our API services. Mobile applications and Project Manager Client users were impacted by this issue. The connectivity issues have been resolved and all services are fully operational.
Posted about 1 year ago. Aug 17, 2016 - 14:28 PDT
Investigating


We are currently investigating a partial outage with Project Manager and Risk Manager in the Asia Pacific region and will provide further updates.

For any questions, please contact ACL Support: https://support.acl.com
Posted about 1 year ago. Aug 17, 2016 - 14:12 PDT
This incident affected: ACL GRC - Asia Pacific (ACL GRC - Project Manager, ACL GRC - Risk Manager).