Partial Outage: Results - US Region
Resolved
The issue with the Results module has been resolved.
Posted 5 months ago. Sep 19, 2017 - 19:59 PDT
Identified


We are currently investigating a partial outage for the Results module in the US Region. Data uploads and email notifications are affected.

For any questions, please contact ACL Support: https://support.acl.com
Posted 5 months ago. Sep 19, 2017 - 19:38 PDT
This incident affected: ACL GRC - North America (ACL GRC - Results Manager).