Partial Outage: Reports in Europe Region
Resolved

The issue is fully resolved and Reports in Europe Region is fully operational.
Posted 5 months ago. Sep 24, 2017 - 22:44 PDT
Update


Results in Europe Region is fully operational.

We are currently investigating an issue in Reports module in Europe region where reports based on "Results" view cannot be loaded. We will provide further updates.

For any questions, please contact ACL Support: https://support.acl.com
Posted 5 months ago. Sep 24, 2017 - 21:35 PDT
Investigating


We are currently investigating an outage in Results in Europe Region and will provide further updates.

For any questions, please contact ACL Support: https://support.acl.com
Posted 5 months ago. Sep 24, 2017 - 20:54 PDT
This incident affected: ACL GRC - Europe (ACL GRC - Reports Manager).