Outage: Reports Manager in Europe Region
Resolved
The issue is resolved, and Reports Manager in Europe region is fully operational.
Posted 2 months ago. May 13, 2017 - 02:11 PDT
Investigating


We are currently investigating the outage and will provide further updates.

For any questions, please contact ACL Support: https://support.acl.com
Posted 2 months ago. May 13, 2017 - 01:52 PDT
This incident affected: ACL GRC - Europe (ACL GRC - Reports Manager).