Outgoing email for ACL GRC not being sent.
Resolved
The issue with outgoing email has been resolved.
Posted 2 months ago. Sep 06, 2017 - 15:09 PDT
Identified
We are currently encountering an issue in ACL GRC that impacts outgoing email. All ACL GRC regions are affected.
Posted 2 months ago. Sep 06, 2017 - 14:30 PDT