Partial Outage: Project Manager US Region
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 16, 2017 - 16:46 PDT
Monitoring
Partial outage in Project Manager US region has been resolved, but we are continuing to monitor the issue.
Posted about 1 month ago. Aug 16, 2017 - 15:38 PDT
Investigating


We are currently investigating degraded performance and partial outage on Project Manager module in US region, and will provide further updates.

For any questions, please contact ACL Support: https://support.acl.com
Posted about 1 month ago. Aug 16, 2017 - 14:33 PDT
This incident affected: ACL GRC - North America (ACL GRC - Project Manager).