Partial Outage: File attachments on the North America/US region
Resolved
We were impacted by today's Amazon S3 service disruption which is now resolved. ACL GRC North America/US region is fully operational.
Posted 9 months ago. Feb 28, 2017 - 14:30 PST
Investigating


We are currently investigating a partial outage affecting file attachment uploads and downloads for the North America/US region.

For any questions, please contact ACL Support: https://support.acl.com
Posted 9 months ago. Feb 28, 2017 - 10:27 PST
This incident affected: ACL GRC - North America (ACL GRC - Project Manager, ACL GRC - Risk Manager, ACL GRC - Results Manager), ACL Launchpad, and ACL Help & Learning (ACL Academy).