Partial Outage: Reports Manager AP, EU
Resolved
Reports Manager for Asia Pacific and Europe regions are fully operational now.
Posted about 1 year ago. Jun 16, 2016 - 23:12 PDT
Investigating
We are currently investigating an outage with Reports Manager in the Asia Pacific and Europe region and will provide further updates. Customers in US, Canada and Australia regions are unaffected.
Posted about 1 year ago. Jun 16, 2016 - 22:57 PDT
This incident affected: ACL GRC - North America (ACL GRC - Reports Manager).