Outage: Reports module in US region
Resolved
We have resolved the issue, and Reports module in US is fully operational.

Thank you for your patience.
Posted 5 months ago. Sep 19, 2017 - 08:29 PDT
Investigating


We are currently investigating an outage in Reports module in US region and will provide further updates.

For any questions, please contact ACL Support: https://support.acl.com
Posted 5 months ago. Sep 19, 2017 - 08:01 PDT
This incident affected: ACL GRC - North America (ACL GRC - Reports Manager).