Outage: Reports Manager in North America Region
Resolved
We have identified the problem to be a database connectivity issue. The issue is resolved, and Reports Manager in North America region is fully operational.
Posted about 1 year ago. Sep 16, 2016 - 12:42 PDT
Investigating


We are currently investigating the outage and will provide further updates.

For any questions, please contact ACL Support: https://support.acl.com
Posted about 1 year ago. Sep 16, 2016 - 11:48 PDT
This incident affected: ACL GRC - North America (ACL GRC - Reports Manager).