Degraded performance on Project Manager US region
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 18, 2017 - 11:34 PDT
Monitoring
We have deployed and verified a fix for the issue. We will continue to monitor for further performance instability.
Posted 3 months ago. Aug 17, 2017 - 18:57 PDT
Identified
We have isolated the issue affecting performance and are working on a resolution.
Posted 3 months ago. Aug 17, 2017 - 15:37 PDT
Investigating


We are currently investigating degraded performance affecting some customers in Project Manager module US region and will provide further updates as available.

For any questions, please contact ACL Support: https://support.acl.com
Posted 3 months ago. Aug 17, 2017 - 12:05 PDT