Intermittent connectivity to ACL GRC due to Internet-wide issue
Resolved
This morning, a widespread internet Distributed Denial of Service (DDoS) attack resulted in the degradation of a number of internet services, including Twitter, Netflix, Zendesk, PayPal, Amazon Web Services, Box and many others. The attack originated on DYN, a DNS service provider and has since spread to other services as well, resulting in an unprecedented scale of performance degradation across the web.

ACL GRC services were partially affected and some users may not have been able to connect to ACL GRC during the incident which began at approximately 11:10 UTC and lasted until approximately 17:45 UTC.
Posted 11 months ago. Oct 21, 2016 - 18:29 PDT
Monitoring
This morning, a widespread internet issue is causing a degradation of some ACL GRC services. We are continuing to monitor and will provide further updates here.
Posted 11 months ago. Oct 21, 2016 - 12:21 PDT
This incident affected: ACL Launchpad and ACL Web Site & Renewal Portal.