Partial Outage: Reports Manager in all regions
Resolved
We have identified the root cause and the issue is resolved. All 6 views in Reports Manager are fully working.
Posted 10 months ago. Feb 02, 2017 - 16:39 PST
Investigating


We are investigating an issue in Reports Manager in regions. Users will get a “No results returned” message when running reports based on these views:
- Fieldwork
- Fieldwork by Entity
- Combined Test Results
- Combined Test Results by Entity
- Risks and Controls
- Risks and Controls by Entity

We are currently investigating and will provide further updates.

For any questions, please contact ACL Support: https://support.acl.com
Posted 10 months ago. Feb 02, 2017 - 11:13 PST
This incident affected: ACL GRC - Australia (ACL GRC - Reports Manager), ACL GRC - Asia Pacific (ACL GRC - Reports Manager), ACL GRC - North America (ACL GRC - Reports Manager), ACL GRC - Europe (ACL GRC - Reports Manager), and ACL GRC - Canada (ACL GRC - Reports Manager).